Conveyor Documentation

  1. Home
  2. Docs
  3. Conveyor Documentation
  4. Troubleshooting
  5. Conveyor Rhino Plugin gives me errors with Rhino.Inside Revit

Conveyor Rhino Plugin gives me errors with Rhino.Inside Revit

I am receiving error messages when attempting to use the Rhino Conveyor plugin with Rhino.Inside Revit

Problem
  • Error messages with when using Conveyor with Rhino.Inside Revit are often the result of a mismatched Rhino.Inside version.
  • Conveyor has been built/tested against a newer version of Rhino.Insider Revit than what the user has installed.
Solution

How can we help?